<!DOCTYPE html>
<html  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>The Slowly Boiled Frog - A Chronicle of LGBTQ Equality and Gun Safety</title>

		<!-- All in One SEO Pro 4.1.4.4 -->
		<meta name="description" content="The Slowly Boiled Frog - David Cary Hart - A Chronicle of LGBTQ Equality and Gun Safety" />
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://slowlyboiledfrog.com/" />
		<link rel="next" href="https://slowlyboiledfrog.com/index.php/page/2/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="The Slowly Boiled Frog - A Chronicle of LGBTQ Equality and Gun Safety" />
		<meta property="og:type" content="website" />
		<meta property="og:title" content="The Slowly Boiled Frog - A Chronicle of LGBTQ Equality and Gun Safety" />
		<meta property="og:description" content="The Slowly Boiled Frog - David Cary Hart - A Chronicle of LGBTQ Equality and Gun Safety" />
		<meta property="og:url" content="https://slowlyboiledfrog.com/" />
		<meta property="og:image" content="https://slowlyboiledfrog.com/wp-content/uploads/2021/10/gesa.jpg" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@davidcaryhart" />
		<meta name="twitter:domain" content="slowlyboiledfrog.com" />
		<meta name="twitter:title" content="The Slowly Boiled Frog - A Chronicle of LGBTQ Equality and Gun Safety" />
		<meta name="twitter:description" content="The Slowly Boiled Frog - David Cary Hart - A Chronicle of LGBTQ Equality and Gun Safety" />
		<meta name="twitter:creator" content="@davidcaryhart" />
		<meta name="twitter:image" content="https://slowlyboiledfrog.com/wp-content/uploads/2021/10/gesa.jpg" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/slowlyboiledfrog.com\/#website","url":"https:\/\/slowlyboiledfrog.com\/","name":"The Slowly Boiled Frog","description":"A Chronicle of LGBTQ Equality and Gun Safety","inLanguage":"en-US","publisher":{"@id":"https:\/\/slowlyboiledfrog.com\/#organization"},"potentialAction":{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https:\/\/slowlyboiledfrog.com\/?s={search_term_string}"},"query-input":"required name=search_term_string"}},{"@type":"Organization","@id":"https:\/\/slowlyboiledfrog.com\/#organization","name":"SBF Publishing Group","url":"https:\/\/slowlyboiledfrog.com\/","logo":{"@type":"ImageObject","@id":"https:\/\/slowlyboiledfrog.com\/#organizationLogo","url":"https:\/\/slowlyboiledfrog.com\/wp-content\/uploads\/2021\/04\/pottedfrogfull032616.png","width":219,"height":191},"image":{"@id":"https:\/\/slowlyboiledfrog.com\/#organizationLogo"},"sameAs":["https:\/\/www.facebook.com\/david.hart.942145","https:\/\/twitter.com\/davidcaryhart","https:\/\/www.linkedin.com\/in\/david-hart-99180173\/"],"contactPoint":{"@type":"ContactPoint","telephone":"+17863347813","contactType":"Editor"}},{"@type":"BreadcrumbList","@id":"https:\/\/slowlyboiledfrog.com\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/slowlyboiledfrog.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/slowlyboiledfrog.com\/","name":"Home","description":"The Slowly Boiled Frog - David Cary Hart - A Chronicle of LGBTQ Equality and Gun Safety","url":"https:\/\/slowlyboiledfrog.com\/"}}]},{"@type":"CollectionPage","@id":"https:\/\/slowlyboiledfrog.com\/#collectionpage","url":"https:\/\/slowlyboiledfrog.com\/","name":"The Slowly Boiled Frog - A Chronicle of LGBTQ Equality and Gun Safety","description":"The Slowly Boiled Frog - David Cary Hart - A Chronicle of LGBTQ Equality and Gun Safety","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/slowlyboiledfrog.com\/#website"},"breadcrumb":{"@id":"https:\/\/slowlyboiledfrog.com\/#breadcrumblist"},"about":{"@id":"https:\/\/slowlyboiledfrog.com\/#organization"}}]}
		</script>
		<!-- All in One SEO Pro -->


	<!-- Meta Tag Manager -->
	<meta name="author" content="David Cary Hart" />
	<meta name="keywords" content="LGBTQ, Gay, Transgender, Religious Right, Religious Fundamentalists, Trans Youth, Trans Rights are Human Rights" />
	<meta name="description" content="Chronicling LGBTQ Equality and Gun Safety" />
	<meta name="publisher" content="SBF Publishing Group" />
	<meta name="subject" content="A chronicle of LGBTQ equality and gun safety" />
	<!-- / Meta Tag Manager -->
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="The Slowly Boiled Frog &raquo; Feed" href="https://slowlyboiledfrog.com/index.php/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Slowly Boiled Frog &raquo; Comments Feed" href="https://slowlyboiledfrog.com/index.php/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/slowlyboiledfrog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://slowlyboiledfrog.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='email-subscribers-css'  href='https://slowlyboiledfrog.com/wp-content/plugins/email-subscribers/lite/public/css/email-subscribers-public.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-font-awesome-css'  href='https://slowlyboiledfrog.com/wp-content/plugins/slider-and-carousel-plus-widget-for-instagram/assets/css/font-awesome.min.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-magnific-style-css'  href='https://slowlyboiledfrog.com/wp-content/plugins/slider-and-carousel-plus-widget-for-instagram/assets/css/magnific-popup.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='https://slowlyboiledfrog.com/wp-content/plugins/slider-and-carousel-plus-widget-for-instagram/assets/css/slick.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='iscwp-public-css-css'  href='https://slowlyboiledfrog.com/wp-content/plugins/slider-and-carousel-plus-widget-for-instagram/assets/css/iscwp-public.css?ver=1.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='newsup-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C500%2C700%2C800%7CWork%2BSans%26display%3Dswap&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='newsup-google-fonts-css'  href='//fonts.googleapis.com/css?family=ABeeZee%7CAbel%7CAbril+Fatface%7CAclonica%7CAcme%7CActor%7CAdamina%7CAdvent+Pro%7CAguafina+Script%7CAkronim%7CAladin%7CAldrich%7CAlef%7CAlegreya%7CAlegreya+SC%7CAlegreya+Sans%7CAlegreya+Sans+SC%7CAlex+Brush%7CAlfa+Slab+One%7CAlice%7CAlike%7CAlike+Angular%7CAllan%7CAllerta%7CAllerta+Stencil%7CAllura%7CAlmendra%7CAlmendra+Display%7CAlmendra+SC%7CAmarante%7CAmaranth%7CAmatic+SC%7CAmatica+SC%7CAmethysta%7CAmiko%7CAmiri%7CAmita%7CAnaheim%7CAndada%7CAndika%7CAngkor%7CAnnie+Use+Your+Telescope%7CAnonymous+Pro%7CAntic%7CAntic+Didone%7CAntic+Slab%7CAnton%7CArapey%7CArbutus%7CArbutus+Slab%7CArchitects+Daughter%7CArchivo+Black%7CArchivo+Narrow%7CAref+Ruqaa%7CArima+Madurai%7CArimo%7CArizonia%7CArmata%7CArtifika%7CArvo%7CArya%7CAsap%7CAsar%7CAsset%7CAssistant%7CAstloch%7CAsul%7CAthiti%7CAtma%7CAtomic+Age%7CAubrey%7CAudiowide%7CAutour+One%7CAverage%7CAverage+Sans%7CAveria+Gruesa+Libre%7CAveria+Libre%7CAveria+Sans+Libre%7CAveria+Serif+Libre%7CBad+Script%7CBaloo%7CBaloo+Bhai%7CBaloo+Da%7CBaloo+Thambi%7CBalthazar%7CBangers%7CBasic%7CBattambang%7CBaumans%7CBayon%7CBelgrano%7CBelleza%7CBenchNine%7CBentham%7CBerkshire+Swash%7CBevan%7CBigelow+Rules%7CBigshot+One%7CBilbo%7CBilbo+Swash+Caps%7CBioRhyme%7CBioRhyme+Expanded%7CBiryani%7CBitter%7CBlack+Ops+One%7CBokor%7CBonbon%7CBoogaloo%7CBowlby+One%7CBowlby+One+SC%7CBrawler%7CBree+Serif%7CBubblegum+Sans%7CBubbler+One%7CBuda%7CBuenard%7CBungee%7CBungee+Hairline%7CBungee+Inline%7CBungee+Outline%7CBungee+Shade%7CButcherman%7CButterfly+Kids%7CCabin%7CCabin+Condensed%7CCabin+Sketch%7CCaesar+Dressing%7CCagliostro%7CCairo%7CCalligraffitti%7CCambay%7CCambo%7CCandal%7CCantarell%7CCantata+One%7CCantora+One%7CCapriola%7CCardo%7CCarme%7CCarrois+Gothic%7CCarrois+Gothic+SC%7CCarter+One%7CCatamaran%7CCaudex%7CCaveat%7CCaveat+Brush%7CCedarville+Cursive%7CCeviche+One%7CChanga%7CChanga+One%7CChango%7CChathura%7CChau+Philomene+One%7CChela+One%7CChelsea+Market%7CChenla%7CCherry+Cream+Soda%7CCherry+Swash%7CChewy%7CChicle%7CChivo%7CChonburi%7CCinzel%7CCinzel+Decorative%7CClicker+Script%7CCoda%7CCoda+Caption%7CCodystar%7CCoiny%7CCombo%7CComfortaa%7CComing+Soon%7CConcert+One%7CCondiment%7CContent%7CContrail+One%7CConvergence%7CCookie%7CCopse%7CCorben%7CCormorant%7CCormorant+Garamond%7CCormorant+Infant%7CCormorant+SC%7CCormorant+Unicase%7CCormorant+Upright%7CCourgette%7CCousine%7CCoustard%7CCovered+By+Your+Grace%7CCrafty+Girls%7CCreepster%7CCrete+Round%7CCrimson+Text%7CCroissant+One%7CCrushed%7CCuprum%7CCutive%7CCutive+Mono%7CDamion%7CDancing+Script%7CDangrek%7CDavid+Libre%7CDawning+of+a+New+Day%7CDays+One%7CDekko%7CDelius%7CDelius+Swash+Caps%7CDelius+Unicase%7CDella+Respira%7CDenk+One%7CDevonshire%7CDhurjati%7CDidact+Gothic%7CDiplomata%7CDiplomata+SC%7CDomine%7CDonegal+One%7CDoppio+One%7CDorsa%7CDosis%7CDr+Sugiyama%7CDroid+Sans%7CDroid+Sans+Mono%7CDroid+Serif%7CDuru+Sans%7CDynalight%7CEB+Garamond%7CEagle+Lake%7CEater%7CEconomica%7CEczar%7CEk+Mukta%7CEl+Messiri%7CElectrolize%7CElsie%7CElsie+Swash+Caps%7CEmblema+One%7CEmilys+Candy%7CEngagement%7CEnglebert%7CEnriqueta%7CErica+One%7CEsteban%7CEuphoria+Script%7CEwert%7CExo%7CExo+2%7CExpletus+Sans%7CFanwood+Text%7CFarsan%7CFascinate%7CFascinate+Inline%7CFaster+One%7CFasthand%7CFauna+One%7CFederant%7CFedero%7CFelipa%7CFenix%7CFinger+Paint%7CFira+Mono%7CFira+Sans%7CFjalla+One%7CFjord+One%7CFlamenco%7CFlavors%7CFondamento%7CFontdiner+Swanky%7CForum%7CFrancois+One%7CFrank+Ruhl+Libre%7CFreckle+Face%7CFredericka+the+Great%7CFredoka+One%7CFreehand%7CFresca%7CFrijole%7CFruktur%7CFugaz+One%7CGFS+Didot%7CGFS+Neohellenic%7CGabriela%7CGafata%7CGalada%7CGaldeano%7CGalindo%7CGentium+Basic%7CGentium+Book+Basic%7CGeo%7CGeostar%7CGeostar+Fill%7CGermania+One%7CGidugu%7CGilda+Display%7CGive+You+Glory%7CGlass+Antiqua%7CGlegoo%7CGloria+Hallelujah%7CGoblin+One%7CGochi+Hand%7CGorditas%7CGoudy+Bookletter+1911%7CGraduate%7CGrand+Hotel%7CGravitas+One%7CGreat+Vibes%7CGriffy%7CGruppo%7CGudea%7CGurajada%7CHabibi%7CHalant%7CHammersmith+One%7CHanalei%7CHanalei+Fill%7CHandlee%7CHanuman%7CHappy+Monkey%7CHarmattan%7CHeadland+One%7CHeebo%7CHenny+Penny%7CHerr+Von+Muellerhoff%7CHind%7CHind+Guntur%7CHind+Madurai%7CHind+Siliguri%7CHind+Vadodara%7CHoltwood+One+SC%7CHomemade+Apple%7CHomenaje%7CIM+Fell+DW+Pica%7CIM+Fell+DW+Pica+SC%7CIM+Fell+Double+Pica%7CIM+Fell+Double+Pica+SC%7CIM+Fell+English%7CIM+Fell+English+SC%7CIM+Fell+French+Canon%7CIM+Fell+French+Canon+SC%7CIM+Fell+Great+Primer%7CIM+Fell+Great+Primer+SC%7CIceberg%7CIceland%7CImprima%7CInconsolata%7CInder%7CIndie+Flower%7CInika%7CInknut+Antiqua%7CIrish+Grover%7CIstok+Web%7CItaliana%7CItalianno%7CItim%7CJacques+Francois%7CJacques+Francois+Shadow%7CJaldi%7CJim+Nightshade%7CJockey+One%7CJolly+Lodger%7CJomhuria%7CJosefin+Sans%7CJosefin+Slab%7CJoti+One%7CJudson%7CJulee%7CJulius+Sans+One%7CJunge%7CJura%7CJust+Another+Hand%7CJust+Me+Again+Down+Here%7CKadwa%7CKalam%7CKameron%7CKanit%7CKantumruy%7CKarla%7CKarma%7CKatibeh%7CKaushan+Script%7CKavivanar%7CKavoon%7CKdam+Thmor%7CKeania+One%7CKelly+Slab%7CKenia%7CKhand%7CKhmer%7CKhula%7CKite+One%7CKnewave%7CKotta+One%7CKoulen%7CKranky%7CKreon%7CKristi%7CKrona+One%7CKumar+One%7CKumar+One+Outline%7CKurale%7CLa+Belle+Aurore%7CLaila%7CLakki+Reddy%7CLalezar%7CLancelot%7CLateef%7CLato%7CLeague+Script%7CLeckerli+One%7CLedger%7CLekton%7CLemon%7CLemonada%7CLibre+Baskerville%7CLibre+Franklin%7CLife+Savers%7CLilita+One%7CLily+Script+One%7CLimelight%7CLinden+Hill%7CLobster%7CLobster+Two%7CLondrina+Outline%7CLondrina+Shadow%7CLondrina+Sketch%7CLondrina+Solid%7CLora%7CLove+Ya+Like+A+Sister%7CLoved+by+the+King%7CLovers+Quarrel%7CLuckiest+Guy%7CLusitana%7CLustria%7CMacondo%7CMacondo+Swash+Caps%7CMada%7CMagra%7CMaiden+Orange%7CMaitree%7CMako%7CMallanna%7CMandali%7CMarcellus%7CMarcellus+SC%7CMarck+Script%7CMargarine%7CMarko+One%7CMarmelad%7CMartel%7CMartel+Sans%7CMarvel%7CMate%7CMate+SC%7CMaven+Pro%7CMcLaren%7CMeddon%7CMedievalSharp%7CMedula+One%7CMeera+Inimai%7CMegrim%7CMeie+Script%7CMerienda%7CMerienda+One%7CMerriweather%7CMerriweather+Sans%7CMetal%7CMetal+Mania%7CMetamorphous%7CMetrophobic%7CMichroma%7CMilonga%7CMiltonian%7CMiltonian+Tattoo%7CMiniver%7CMiriam+Libre%7CMirza%7CMiss+Fajardose%7CMitr%7CModak%7CModern+Antiqua%7CMogra%7CMolengo%7CMolle%7CMonda%7CMonofett%7CMonoton%7CMonsieur+La+Doulaise%7CMontaga%7CMontez%7CMontserrat%7CMontserrat+Alternates%7CMontserrat+Subrayada%7CMoul%7CMoulpali%7CMountains+of+Christmas%7CMouse+Memoirs%7CMr+Bedfort%7CMr+Dafoe%7CMr+De+Haviland%7CMrs+Saint+Delafield%7CMrs+Sheppards%7CMukta+Vaani%7CMuli%7CMystery+Quest%7CNTR%7CNeucha%7CNeuton%7CNew+Rocker%7CNews+Cycle%7CNiconne%7CNixie+One%7CNobile%7CNokora%7CNorican%7CNosifer%7CNothing+You+Could+Do%7CNoticia+Text%7CNoto+Sans%7CNoto+Serif%7CNova+Cut%7CNova+Flat%7CNova+Mono%7CNova+Oval%7CNova+Round%7CNova+Script%7CNova+Slim%7CNova+Square%7CNumans%7CNunito%7COdor+Mean+Chey%7COffside%7COld+Standard+TT%7COldenburg%7COleo+Script%7COleo+Script+Swash+Caps%7COpen+Sans%7COpen+Sans+Condensed%7COranienbaum%7COrbitron%7COregano%7COrienta%7COriginal+Surfer%7COswald%7COver+the+Rainbow%7COverlock%7COverlock+SC%7COvo%7COxygen%7COxygen+Mono%7CPT+Mono%7CPT+Sans%7CPT+Sans+Caption%7CPT+Sans+Narrow%7CPT+Serif%7CPT+Serif+Caption%7CPacifico%7CPalanquin%7CPalanquin+Dark%7CPaprika%7CParisienne%7CPassero+One%7CPassion+One%7CPathway+Gothic+One%7CPatrick+Hand%7CPatrick+Hand+SC%7CPattaya%7CPatua+One%7CPavanam%7CPaytone+One%7CPeddana%7CPeralta%7CPermanent+Marker%7CPetit+Formal+Script%7CPetrona%7CPhilosopher%7CPiedra%7CPinyon+Script%7CPirata+One%7CPlaster%7CPlay%7CPlayball%7CPlayfair+Display%7CPlayfair+Display+SC%7CPodkova%7CPoiret+One%7CPoller+One%7CPoly%7CPompiere%7CPontano+Sans%7CPoppins%7CPort+Lligat+Sans%7CPort+Lligat+Slab%7CPragati+Narrow%7CPrata%7CPreahvihear%7CPress+Start+2P%7CPridi%7CPrincess+Sofia%7CProciono%7CPrompt%7CProsto+One%7CProza+Libre%7CPuritan%7CPurple+Purse%7CQuando%7CQuantico%7CQuattrocento%7CQuattrocento+Sans%7CQuestrial%7CQuicksand%7CQuintessential%7CQwigley%7CRacing+Sans+One%7CRadley%7CRajdhani%7CRakkas%7CRaleway%7CRaleway+Dots%7CRamabhadra%7CRamaraja%7CRambla%7CRammetto+One%7CRanchers%7CRancho%7CRanga%7CRasa%7CRationale%7CRavi+Prakash%7CRedressed%7CReem+Kufi%7CReenie+Beanie%7CRevalia%7CRhodium+Libre%7CRibeye%7CRibeye+Marrow%7CRighteous%7CRisque%7CRoboto%7CRoboto+Condensed%7CRoboto+Mono%7CRoboto+Slab%7CRochester%7CRock+Salt%7CRokkitt%7CRomanesco%7CRopa+Sans%7CRosario%7CRosarivo%7CRouge+Script%7CRozha+One%7CRubik%7CRubik+Mono+One%7CRubik+One%7CRuda%7CRufina%7CRuge+Boogie%7CRuluko%7CRum+Raisin%7CRuslan+Display%7CRusso+One%7CRuthie%7CRye%7CSacramento%7CSahitya%7CSail%7CSalsa%7CSanchez%7CSancreek%7CSansita+One%7CSarala%7CSarina%7CSarpanch%7CSatisfy%7CScada%7CScheherazade%7CSchoolbell%7CScope+One%7CSeaweed+Script%7CSecular+One%7CSevillana%7CSeymour+One%7CShadows+Into+Light%7CShadows+Into+Light+Two%7CShanti%7CShare%7CShare+Tech%7CShare+Tech+Mono%7CShojumaru%7CShort+Stack%7CShrikhand%7CSiemreap%7CSigmar+One%7CSignika%7CSignika+Negative%7CSimonetta%7CSintony%7CSirin+Stencil%7CSix+Caps%7CSkranji%7CSlabo+13px%7CSlabo+27px%7CSlackey%7CSmokum%7CSmythe%7CSniglet%7CSnippet%7CSnowburst+One%7CSofadi+One%7CSofia%7CSonsie+One%7CSorts+Mill+Goudy%7CSource+Code+Pro%7CSource+Sans+Pro%7CSource+Serif+Pro%7CSpace+Mono%7CSpecial+Elite%7CSpicy+Rice%7CSpinnaker%7CSpirax%7CSquada+One%7CSree+Krushnadevaraya%7CSriracha%7CStalemate%7CStalinist+One%7CStardos+Stencil%7CStint+Ultra+Condensed%7CStint+Ultra+Expanded%7CStoke%7CStrait%7CSue+Ellen+Francisco%7CSuez+One%7CSumana%7CSunshiney%7CSupermercado+One%7CSura%7CSuranna%7CSuravaram%7CSuwannaphum%7CSwanky+and+Moo+Moo%7CSyncopate%7CTangerine%7CTaprom%7CTauri%7CTaviraj%7CTeko%7CTelex%7CTenali+Ramakrishna%7CTenor+Sans%7CText+Me+One%7CThe+Girl+Next+Door%7CTienne%7CTillana%7CTimmana%7CTinos%7CTitan+One%7CTitillium+Web%7CTrade+Winds%7CTrirong%7CTrocchi%7CTrochut%7CTrykker%7CTulpen+One%7CUbuntu%7CUbuntu+Condensed%7CUbuntu+Mono%7CUltra%7CUncial+Antiqua%7CUnderdog%7CUnica+One%7CUnifrakturCook%7CUnifrakturMaguntia%7CUnkempt%7CUnlock%7CUnna%7CVT323%7CVampiro+One%7CVarela%7CVarela+Round%7CVast+Shadow%7CVesper+Libre%7CVibur%7CVidaloka%7CViga%7CVoces%7CVolkhov%7CVollkorn%7CVoltaire%7CWaiting+for+the+Sunrise%7CWallpoet%7CWalter+Turncoat%7CWarnes%7CWellfleet%7CWendy+One%7CWire+One%7CWork+Sans%7CYanone+Kaffeesatz%7CYantramanav%7CYatra+One%7CYellowtail%7CYeseva+One%7CYesteryear%7CYrsa%7CZeyada&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://slowlyboiledfrog.com/wp-content/themes/newsup-pro/css/bootstrap.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsup-style-css'  href='https://slowlyboiledfrog.com/wp-content/themes/newsup-pro/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='default-css'  href='https://slowlyboiledfrog.com/wp-content/themes/newsup-pro/css/colors/default.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='light-css'  href='https://slowlyboiledfrog.com/wp-content/themes/newsup-pro/css/colors/light.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://slowlyboiledfrog.com/wp-content/themes/newsup-pro/css/font-awesome.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='https://slowlyboiledfrog.com/wp-content/themes/newsup-pro/css/owl.carousel.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmenus-css'  href='https://slowlyboiledfrog.com/wp-content/themes/newsup-pro/css/jquery.smartmenus.bootstrap.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://slowlyboiledfrog.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<script type='text/javascript' src='https://slowlyboiledfrog.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://slowlyboiledfrog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://slowlyboiledfrog.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<script type='text/javascript' id='email-subscribers-js-extra'>
/* <![CDATA[ */
var es_data = {"messages":{"es_empty_email_notice":"Please enter email address","es_rate_limit_notice":"You need to wait for sometime before subscribing again","es_single_optin_success_message":"Successfully Subscribed.","es_email_exists_notice":"Email Address already exists!","es_unexpected_error_notice":"Oops.. Unexpected error occurred.","es_invalid_email_notice":"Invalid email address","es_try_later_notice":"Please try after some time"},"es_ajax_url":"https:\/\/slowlyboiledfrog.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://slowlyboiledfrog.com/wp-content/plugins/email-subscribers/lite/public/js/email-subscribers-public.js?ver=4.8.4' id='email-subscribers-js'></script>
<script type='text/javascript' src='https://slowlyboiledfrog.com/wp-content/themes/newsup-pro/js/navigation.js?ver=5.8.1' id='newsup-navigation-js'></script>
<script type='text/javascript' src='https://slowlyboiledfrog.com/wp-content/themes/newsup-pro/js/bootstrap.js?ver=5.8.1' id='newsup_bootstrap_script-js'></script>
<script type='text/javascript' src='https://slowlyboiledfrog.com/wp-content/themes/newsup-pro/js/owl.carousel.min.js?ver=5.8.1' id='owl-carousel-min-js'></script>
<script type='text/javascript' src='https://slowlyboiledfrog.com/wp-content/themes/newsup-pro/js/jquery.marquee.min.js?ver=5.8.1' id='newsup_marquee-js-js'></script>
<script type='text/javascript' src='https://slowlyboiledfrog.com/wp-content/themes/newsup-pro/js/main.js?ver=5.8.1' id='newsup_main-js-js'></script>
<script type='text/javascript' src='https://slowlyboiledfrog.com/wp-content/themes/newsup-pro/js/jquery.smartmenus.js?ver=5.8.1' id='smartmenus-js-js'></script>
<script type='text/javascript' src='https://slowlyboiledfrog.com/wp-content/themes/newsup-pro/js/bootstrap-smartmenus.js?ver=5.8.1' id='bootstrap-smartmenus-js-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-27314945-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["slowlyboiledfrog.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-27314945-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://slowlyboiledfrog.com/index.php/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://slowlyboiledfrog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://slowlyboiledfrog.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta name="generator" content="Site Kit by Google 1.42.0" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="The Slowly Boiled Frog" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="website" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:image" content="https://slowlyboiledfrog.com/wp-content/uploads/2021/04/cropped-pottedfrogfull032616.png" />
<meta property="og:title" content="The Slowly Boiled Frog" />
<meta property="og:url" content="https://slowlyboiledfrog.com" />
<meta property="og:description" content="A Chronicle of LGBTQ Equality and Gun Safety" />
<meta prefix="fb: http://ogp.me/ns/fb#" property="fb:app_id" content="1916715528485294" />
<meta property="fb:admins" content="3990350871080366" />
<!-- /Open Graph Meta Data -->
<style type="text/css" id="custom-background-css">
    .wrapper { background: #eee; }
</style>
    <style type="text/css">
            body .site-title a,
        body .site-description {
            color: #fff;
        }
        </style>
    
<!-- Google AdSense snippet added by Site Kit -->
<script src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9296841369954395" crossorigin="anonymous" type="text/javascript"></script>
<script type="text/javascript">
(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-9296841369954395","enable_page_level_ads":true,"tag_partner":"site_kit"});
</script>

<!-- End Google AdSense snippet added by Site Kit -->
<link rel="icon" href="https://slowlyboiledfrog.com/wp-content/uploads/2021/04/cropped-pottedfrog512-32x32.png" sizes="32x32" />
<link rel="icon" href="https://slowlyboiledfrog.com/wp-content/uploads/2021/04/cropped-pottedfrog512-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://slowlyboiledfrog.com/wp-content/uploads/2021/04/cropped-pottedfrog512-180x180.png" />
<meta name="msapplication-TileImage" content="https://slowlyboiledfrog.com/wp-content/uploads/2021/04/cropped-pottedfrog512-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			li {
padding-bottom:.5em;
}

.mark {
  background-color: yellow;
  color: black;
}

cited {
background-color:#efef77;
padding-left:16px;
padding-right:16px;
padding-top:8px;
padding-bottom:8px;
margin-top:24px;
margin-bottom:24px;
margin-left:24px;
position:relative;
}

div.cited {
background-color:#efef77;
padding-left:16px;
padding-right:16px;
padding-top:8px;
padding-bottom:8px;
margin-top:24px;
margin-bottom:24px;
margin-left:24px;
position:relative;
}

p.cited {
background-color:#efef77;
padding-left:16px;
padding-right:16px;
padding-top:8px;
padding-bottom:8px;
margin-top:24px;
margin-bottom:24px;
margin-left:24px;
position:relative;
}


hr.tl {
	border-top: 5px solid BlueViolet;
}


citer {
position:relative;
background-color: #deeaee;
font-style: italic;
padding-left:16px;
padding-right:16px;
padding-top:8px;
padding-bottom:8px;
margin-top:24px;
margin-bottom:24px;
margin-left:36px;
}

div.citer {
position:relative;
background-color: #deeaee;
font-style: italic;
padding-left:16px;
padding-right:16px;
padding-top:8px;
padding-bottom:8px;
margin-top:24px;
margin-bottom:24px;
margin-left:36px;
}

p.citer {
position:relative;
background-color: #deeaee;
font-style: italic;
padding-left:16px;
padding-right:16px;
padding-top:8px;
padding-bottom:8px;
margin-top:24px;
margin-bottom:24px;
margin-left:36px;
}


inset {
margin:26px;
font-size: 125%;
padding:16px;
border:8px double red;
}

div.inset {
margin:26px;
font-size: 125%;	
padding:16px;
border:8px double red;
}

p.inset {
margin:26px;
font-size: 125%;	
padding:16px;
border:8px double red;
}

grand {
font-family: Helvetica Neue, Arial, Helvetica, sans-serif; 
font-size: 150%;
padding-left:16px;
padding-top:4px;
padding-bottom:4px;
margin-top:28px;
margin-bottom:28px;
border-left:12px ridge #a434eb;
font-weight: 900;
position:relative;
}

div.grand {
font-family: Helvetica Neue, Arial, Helvetica, sans-serif; 
font-size: 150%;
padding-left:16px;
padding-top:4px;
padding-bottom:4px;
margin-top:28px;
margin-bottom:28px;
border-left:12px ridge #a434eb;
font-weight: 900;
position:relative;
}


sub {
text-align:right;
margin-bottom:16px;
color:red;
font-style:italic;
font-size:130%;
margin-bottom:24px;
}

p.sub {
text-align:right;
margin-bottom:16px;
color:red;
font-style:italic;
font-size:130%;
margin-bottom:24px;
}


h2.sub {
text-align:right;
margin-bottom:16px;
font-family:Times New Roman, Times, serif;
color:red;
font-style:italic;
margin-bottom:24px;
}


div.sub {
text-align:right;
margin-bottom:16px;
color:red;
font-style:italic;
font-size:130%;
margin-bottom:24px;
}

img.maxi {
display: block;
  max-width:1160px;
  max-height:800px;
  width: auto;
  height: auto;
}


.tweeter {
	text-align:center;
	margin:auto;
	width:50%;
}

.ssub {
	text-align:center;
	line-height: 1.4;
	padding-bottom:30px;
	border-bottom:8px solid BlueViolet;
}

h2.inset2 {
	text-align:center;
	margin-top:36px;
	margin-bottom:36px;
	padding-top:24px;
	padding-bottom:24x;
	margin-left:8%;
	margin-right:10%;
	border-top:1px solid black;
	border-bottom:1px solid black;
	font-family:Times New Roman, Times, serif;
	font-weight:600;
}

.inset2 {
	text-align:center;
	margin-top:36px;
	margin-bottom:36px;
	padding-top:24px;
	padding-bottom:24px;
	margin-left:8%;
	margin-right:10%;
	border-top:1px solid black;
	border-bottom:1px solid black;
	font-family:Times New Roman, Times, serif;
	font-weight:600;
}

span.fixed {
  position: fixed;
  left: 172px;
	width: 600px;
}
blockquote {
        position: relative;
				margin-left:10%;
        width: 90%;
      border-width: 0 0 0 5px;
        border-style: solid;
        padding: 20px;
}

blockquote::before {
        content: "\f10d";
        display: table;
        float: left;
    font-family:"FontAwesome";
        font-size: 36px;
        margin-top: 6px;
        font-weight: normal;
        width: 8%;
}

blockquote p {
        font-style: italic;
font-family: "Times New Roman", Times, serif;
        width: 92%;
        display: table;
        font-weight: normal;
        line-height: 1.5;
}
		</style>
		</head>
<body class="home blog wp-custom-logo wide hfeed  ta-hide-date-author-in-list" >
<div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">
Skip to content</a>
<!--wrapper-->
    <div class="wrapper" id="custom-background-css">
            <header class="mg-headwidget">
            <!--==================== TOP BAR ====================-->

            <div class="mg-head-detail hidden-xs">
    <div class="container-fluid">
        <div class="row">
                        <div class="col-md-6 col-xs-12 col-sm-6">
                <ul class="info-left">
                            <li>Sun. Oct 10th, 2021             <span  id="time" class="time"></span>
                    </li>
                    </ul>
            </div>
            <div class="col-md-6 col-xs-12">
              
                <ul class="mg-social info-right">
                    
                                            <li><span class="icon-soci facebook"><a  target="_blank" href="https://www.facebook.com/david.hart.942145"><i class="fa fa-facebook"></i></a></span> </li>
                                            <li><span class="icon-soci twitter"><a target="_blank" href="https://twitter.com/davidcaryhart"><i class="fa fa-twitter"></i></a></span></li>
                                      </ul>
                            </div>
        </div>
    </div>
</div>
            <div class="clearfix"></div>
                        <div class="mg-nav-widget-area-back" style='background-image: url("https://slowlyboiledfrog.com/wp-content/uploads/2021/04/cropped-AdobeStock_1111677PONDsmaller-1.jpg" );'>

            <div class="overlay">
                          <div class="inner"   style="background-color:rgba(32,47,91,0.4);" >
                <div class="container-fluid">
                    <div class="mg-nav-widget-area">
                        <div class="row align-items-center">
                            <div class="col-md-3 text-center-xs">
                                <div class="navbar-header">
                                <a href="https://slowlyboiledfrog.com/" class="navbar-brand" rel="home" aria-current="page"><img width="191" height="191" src="https://slowlyboiledfrog.com/wp-content/uploads/2021/04/cropped-pottedfrogfull032616.png" class="custom-logo" alt="The Slowly Boiled Frog" srcset="https://slowlyboiledfrog.com/wp-content/uploads/2021/04/cropped-pottedfrogfull032616.png 191w, https://slowlyboiledfrog.com/wp-content/uploads/2021/04/cropped-pottedfrogfull032616-150x150.png 150w" sizes="(max-width: 191px) 100vw, 191px" /></a>                                <div class="site-branding-text">
                                <h1 class="site-title"> <a href="https://slowlyboiledfrog.com/" rel="home">The Slowly Boiled Frog</a></h1>
                                </div>
                                                                </div>
                            </div>
                                                               <div class="col-md-9 col-sm-8">
                        <div class="header-ads pull-right">
                            <a href="" target="_blank">
                            <img width="812" height="87" src="https://slowlyboiledfrog.com/wp-content/uploads/2021/04/cropped-pottedfrogwithtagline.png" class="attachment-full size-full" alt="" loading="lazy" srcset="https://slowlyboiledfrog.com/wp-content/uploads/2021/04/cropped-pottedfrogwithtagline.png 812w, https://slowlyboiledfrog.com/wp-content/uploads/2021/04/cropped-pottedfrogwithtagline-300x32.png 300w, https://slowlyboiledfrog.com/wp-content/uploads/2021/04/cropped-pottedfrogwithtagline-768x82.png 768w" sizes="(max-width: 812px) 100vw, 812px" />                        </a>
                        </div>
                    </div>
                            
                        </div>
                    </div>
                </div>
              </div>
              </div>
          </div>


    <div class="mg-menu-full">
            <nav class="navbar navbar-expand-lg navbar-wp">
              <div class="container-fluid flex-row-reverse">
                <!-- Right nav -->
                <div class="m-header d-flex pl-3 ml-auto my-2 my-lg-0 position-relative align-items-center">
                  <a class="mobilehomebtn" title="Home" href="https://slowlyboiledfrog.com/"><span class="fa fa-home"></span></a>
                  <!-- navbar-toggle -->
                  <button class="navbar-toggler collapsed mx-auto" type="button" data-toggle="collapse" data-target="#navbar-wp" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
                    <span class="my-1 mx-2 close fa fa-times"></span>
                    <span class="navbar-toggler-icon"></span>
                  </button>
                  <!-- /navbar-toggle -->
                  <div class="dropdown show mg-search-box">
                    <a class="dropdown-toggle msearch ml-auto" href="#" role="button" id="dropdownMenuLink" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"> <i class="fa fa-search"></i> </a>
                    <div class="dropdown-menu searchinner" aria-labelledby="dropdownMenuLink">
                      <form role="search" method="get" id="searchform" action="https://slowlyboiledfrog.com/">
  <div class="input-group">
    <input type="search" class="form-control" placeholder="Search" value="" name="s" />
    <span class="input-group-btn btn-default">
    <button type="submit" class="btn"> <i class="fa fa-search"></i> </button>
    </span> </div>
</form>                    </div>
                  </div>
                </div>
                <!-- /Right nav -->
                <div class="collapse navbar-collapse" id="navbar-wp">
                  <div class=""><ul class="nav navbar-nav"><li class="current_page_item"><a href="https://slowlyboiledfrog.com/" title="Home">Home</a></li><li class="page_item page-item-27"><a href="https://slowlyboiledfrog.com/index.php/contact/">Contact</a></li><li class="page_item page-item-13242"><a href="https://slowlyboiledfrog.com/index.php/new-post-email-notification/">Email Opt-In (New Posts)</a></li><li class="page_item page-item-1129"><a href="https://slowlyboiledfrog.com/index.php/tech-info/">Tech Info</a></li></ul></div>
              </div>
          </div>
      </nav> <!-- /Navigation -->
    </div>
</header>
  <div class="clearfix"></div>
           <section class="mg-latest-news-sec">
                                <div class="container-fluid">
                    <div class="mg-latest-news">
                         <div class="bn_title">
                            <h2>
                                                                    Hot News<span></span>
                                                            </h2>
                        </div>
                         
                        <div class="mg-latest-news-slider marquee">
                                                                                        <a href="https://slowlyboiledfrog.com/index.php/2021/10/08/from-what-asylum-does-brian-brown-find-these-misfits/">
                                        <span>From What Asylum Does Brian Brown Find These Misfits?</span>
                                     </a>
                                                                        <a href="https://slowlyboiledfrog.com/index.php/2021/10/08/why-are-these-christians-so-content-to-harm-others/">
                                        <span>Why Are These Christians So Content To Harm Others?</span>
                                     </a>
                                                                        <a href="https://slowlyboiledfrog.com/index.php/2021/10/07/i-have-no-problem-with-the-theology-its-use-is-troubling/">
                                        <span>I Have No Problem With the Theology &#8211; Its USE is Troubling</span>
                                     </a>
                                                                        <a href="https://slowlyboiledfrog.com/index.php/2021/10/07/michael-brown-photos-of-gay-men-are-a-perversion/">
                                        <span>Michael Brown: Photos of Gay Men are a &#8220;Perversion&#8221;</span>
                                     </a>
                                                                        <a href="https://slowlyboiledfrog.com/index.php/2021/10/06/hate-group-leader-craig-deroche-is-a-pathological-liar/">
                                        <span>Hate Group Leader Craig DeRoche is a Pathological Liar</span>
                                     </a>
                                                            </div>
                    </div>
            </div>
            </section>
                    <!-- Excluive line END -->
                    <section class="mg-fea-area">
            <div class="overlay">
                <div class="container-fluid">
                    <div class="row">
                        <div class="col-md-8">
                                <div id="homemain"class="homemain owl-carousel mr-bot60"> 
                                         <div class="item">
            <div class="mg-blog-post lg back-img" style="background-image: url('https://slowlyboiledfrog.com/wp-content/uploads/2021/10/gesa.jpg');">
                <a class="link-div" href="https://slowlyboiledfrog.com/index.php/2021/10/08/from-what-asylum-does-brian-brown-find-these-misfits/"> </a>
                <article class="bottom">
                        <span class="post-form"><i class="fa fa-camera"></i></span>
                        <div class="mg-blog-category">                 
                                            <a href="https://slowlyboiledfrog.com/index.php/category/lgbtq/" style="background-color:#1e73be">
                            LGBTQ                        </a>
                                         </div>
                        <h4 class="title"> <a href="https://slowlyboiledfrog.com/index.php/2021/10/08/from-what-asylum-does-brian-brown-find-these-misfits/">From What Asylum Does Brian Brown Find These Misfits?</a></h4>
                            <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fa fa-clock-o"></i>
         <a href="https://slowlyboiledfrog.com/index.php/2021/10/">
         Oct 8, 2021</a></span>
         <a class="auth" href="https://slowlyboiledfrog.com/index.php/author/dch/"><i class="fa fa-user-circle-o"></i> 
        David Cary Hart</a> 
    </div>
                    </article>
            </div>
        </div>
             <div class="item">
            <div class="mg-blog-post lg back-img" style="background-image: url('https://slowlyboiledfrog.com/wp-content/uploads/2021/10/leva3-539x720.jpg');">
                <a class="link-div" href="https://slowlyboiledfrog.com/index.php/2021/10/08/why-are-these-christians-so-content-to-harm-others/"> </a>
                <article class="bottom">
                        <span class="post-form"><i class="fa fa-camera"></i></span>
                        <div class="mg-blog-category">                 
                                            <a href="https://slowlyboiledfrog.com/index.php/category/lgbtq/" style="background-color:#1e73be">
                            LGBTQ                        </a>
                                         </div>
                        <h4 class="title"> <a href="https://slowlyboiledfrog.com/index.php/2021/10/08/why-are-these-christians-so-content-to-harm-others/">Why Are These Christians So Content To Harm Others?</a></h4>
                            <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fa fa-clock-o"></i>
         <a href="https://slowlyboiledfrog.com/index.php/2021/10/">
         Oct 8, 2021</a></span>
         <a class="auth" href="https://slowlyboiledfrog.com/index.php/author/dch/"><i class="fa fa-user-circle-o"></i> 
        David Cary Hart</a> 
    </div>
                    </article>
            </div>
        </div>
             <div class="item">
            <div class="mg-blog-post lg back-img" style="background-image: url('https://slowlyboiledfrog.com/wp-content/uploads/2021/09/aucoin.jpg');">
                <a class="link-div" href="https://slowlyboiledfrog.com/index.php/2021/10/07/i-have-no-problem-with-the-theology-its-use-is-troubling/"> </a>
                <article class="bottom">
                        <span class="post-form"><i class="fa fa-camera"></i></span>
                        <div class="mg-blog-category">                 
                                            <a href="https://slowlyboiledfrog.com/index.php/category/lgbtq/" style="background-color:#1e73be">
                            LGBTQ                        </a>
                                         </div>
                        <h4 class="title"> <a href="https://slowlyboiledfrog.com/index.php/2021/10/07/i-have-no-problem-with-the-theology-its-use-is-troubling/">I Have No Problem With the Theology &#8211; Its USE is Troubling</a></h4>
                            <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fa fa-clock-o"></i>
         <a href="https://slowlyboiledfrog.com/index.php/2021/10/">
         Oct 7, 2021</a></span>
         <a class="auth" href="https://slowlyboiledfrog.com/index.php/author/dch/"><i class="fa fa-user-circle-o"></i> 
        David Cary Hart</a> 
    </div>
                    </article>
            </div>
        </div>
             <div class="item">
            <div class="mg-blog-post lg back-img" style="background-image: url('https://slowlyboiledfrog.com/wp-content/uploads/2021/10/bretman-700x720.jpg');">
                <a class="link-div" href="https://slowlyboiledfrog.com/index.php/2021/10/07/michael-brown-photos-of-gay-men-are-a-perversion/"> </a>
                <article class="bottom">
                        <span class="post-form"><i class="fa fa-camera"></i></span>
                        <div class="mg-blog-category">                 
                                            <a href="https://slowlyboiledfrog.com/index.php/category/lgbtq/" style="background-color:#1e73be">
                            LGBTQ                        </a>
                                         </div>
                        <h4 class="title"> <a href="https://slowlyboiledfrog.com/index.php/2021/10/07/michael-brown-photos-of-gay-men-are-a-perversion/">Michael Brown: Photos of Gay Men are a &#8220;Perversion&#8221;</a></h4>
                            <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fa fa-clock-o"></i>
         <a href="https://slowlyboiledfrog.com/index.php/2021/10/">
         Oct 7, 2021</a></span>
         <a class="auth" href="https://slowlyboiledfrog.com/index.php/author/dch/"><i class="fa fa-user-circle-o"></i> 
        David Cary Hart</a> 
    </div>
                    </article>
            </div>
        </div>
             <div class="item">
            <div class="mg-blog-post lg back-img" style="background-image: url('https://slowlyboiledfrog.com/wp-content/uploads/2021/09/theroach.jpg');">
                <a class="link-div" href="https://slowlyboiledfrog.com/index.php/2021/10/06/hate-group-leader-craig-deroche-is-a-pathological-liar/"> </a>
                <article class="bottom">
                        <span class="post-form"><i class="fa fa-camera"></i></span>
                        <div class="mg-blog-category">                 
                                            <a href="https://slowlyboiledfrog.com/index.php/category/lgbtq/" style="background-color:#1e73be">
                            LGBTQ                        </a>
                                         </div>
                        <h4 class="title"> <a href="https://slowlyboiledfrog.com/index.php/2021/10/06/hate-group-leader-craig-deroche-is-a-pathological-liar/">Hate Group Leader Craig DeRoche is a Pathological Liar</a></h4>
                            <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fa fa-clock-o"></i>
         <a href="https://slowlyboiledfrog.com/index.php/2021/10/">
         Oct 6, 2021</a></span>
         <a class="auth" href="https://slowlyboiledfrog.com/index.php/author/dch/"><i class="fa fa-user-circle-o"></i> 
        David Cary Hart</a> 
    </div>
                    </article>
            </div>
        </div>
                                </div>
                        </div> 
                                    <div class="col-md-4 top-right-area">
                    <div id="exTab2" >
                    <ul class="nav nav-tabs">
                        <li class="nav-item">
                            <a class="nav-link active" data-toggle="tab" href="#tan-main-banner-latest-trending-popular-recent"
                               aria-controls="Recent">
                               <i class="fa fa-clock-o"></i>Latest                            </a>
                        </li>

                        <li>
                            <a class="nav-link" data-toggle="tab" href="#tan-main-banner-latest-trending-popular-popular"
                               aria-controls="Popular">
                                <i class="fa fa-fire"></i> Popular                            </a>
                        </li>


                        <li>
                            <a class="nav-link" data-toggle="tab" href="#tan-main-banner-latest-trending-popular-categorised"
                               aria-controls="Categorised">
                                <i class="fa fa-bolt"></i> Trending                            </a>
                        </li>

                    </ul>
                <div class="tab-content">
                    <div id="tan-main-banner-latest-trending-popular-recent" role="tabpanel" class="tab-pane active">
                        <div class="mg-posts-sec mg-posts-modul-2"><div class="mg-posts-sec-inner row"><div class="small-list-post col-lg-12"><ul>                
                  <li class="small-post clearfix">
                                                                           <div class="img-small-post">
                                <img src="https://slowlyboiledfrog.com/wp-content/uploads/2021/10/gesa.jpg"/>
                            </div>
                                                <div class="small-post-content">
                                <div class="mg-blog-category">
                                                   
                                            <a href="https://slowlyboiledfrog.com/index.php/category/lgbtq/" style="background-color:#1e73be">
                            LGBTQ                        </a>
                                                                        </div>
                                 <div class="title_small_post">
                                    
                                    <a href="https://slowlyboiledfrog.com/index.php/2021/10/08/from-what-asylum-does-brian-brown-find-these-misfits/">
                                        <h5>
                                        From What Asylum Does Brian Brown Find These Misfits?                                        </h5>
                                    </a>
                                   
                                </div>
                        </div>
                </li>
                            
                  <li class="small-post clearfix">
                                                                           <div class="img-small-post">
                                <img src="https://slowlyboiledfrog.com/wp-content/uploads/2021/10/leva3.jpg"/>
                            </div>
                                                <div class="small-post-content">
                                <div class="mg-blog-category">
                                                   
                                            <a href="https://slowlyboiledfrog.com/index.php/category/lgbtq/" style="background-color:#1e73be">
                            LGBTQ                        </a>
                                                                        </div>
                                 <div class="title_small_post">
                                    
                                    <a href="https://slowlyboiledfrog.com/index.php/2021/10/08/why-are-these-christians-so-content-to-harm-others/">
                                        <h5>
                                        Why Are These Christians So Content To Harm Others?                                        </h5>
                                    </a>
                                   
                                </div>
                        </div>
                </li>
                            
                  <li class="small-post clearfix">
                                                                           <div class="img-small-post">
                                <img src="https://slowlyboiledfrog.com/wp-content/uploads/2021/09/aucoin.jpg"/>
                            </div>
                                                <div class="small-post-content">
                                <div class="mg-blog-category">
                                                   
                                            <a href="https://slowlyboiledfrog.com/index.php/category/lgbtq/" style="background-color:#1e73be">
                            LGBTQ                        </a>
                                                                        </div>
                                 <div class="title_small_post">
                                    
                                    <a href="https://slowlyboiledfrog.com/index.php/2021/10/07/i-have-no-problem-with-the-theology-its-use-is-troubling/">
                                        <h5>
                                        I Have No Problem With the Theology &#8211; Its USE is Troubling                                        </h5>
                                    </a>
                                   
                                </div>
                        </div>
                </li>
                            
                  <li class="small-post clearfix">
                                                                           <div class="img-small-post">
                                <img src="https://slowlyboiledfrog.com/wp-content/uploads/2021/10/bretman.jpg"/>
                            </div>
                                                <div class="small-post-content">
                                <div class="mg-blog-category">
                                                   
                                            <a href="https://slowlyboiledfrog.com/index.php/category/lgbtq/" style="background-color:#1e73be">
                            LGBTQ                        </a>
                                                                        </div>
                                 <div class="title_small_post">
                                    
                                    <a href="https://slowlyboiledfrog.com/index.php/2021/10/07/michael-brown-photos-of-gay-men-are-a-perversion/">
                                        <h5>
                                        Michael Brown: Photos of Gay Men are a &#8220;Perversion&#8221;                                        </h5>
                                    </a>
                                   
                                </div>
                        </div>
                </li>
            </ul></div></div></div>                    </div>

                                            <div id="tan-main-banner-latest-trending-popular-popular" role="tabpanel" class="tab-pane ">
                            <div class="mg-posts-sec mg-posts-modul-2"><div class="mg-posts-sec-inner row"><div class="small-list-post col-lg-12"><ul>                
                  <li class="small-post clearfix">
                                                                           <div class="img-small-post">
                                <img src="https://slowlyboiledfrog.com/wp-content/uploads/2021/10/gesa.jpg"/>
                            </div>
                                                <div class="small-post-content">
                                <div class="mg-blog-category">
                                                   
                                            <a href="https://slowlyboiledfrog.com/index.php/category/lgbtq/" style="background-color:#1e73be">
                            LGBTQ                        </a>
                                                                        </div>
                                 <div class="title_small_post">
                                    
                                    <a href="https://slowlyboiledfrog.com/index.php/2021/10/08/from-what-asylum-does-brian-brown-find-these-misfits/">
                                        <h5>
                                        From What Asylum Does Brian Brown Find These Misfits?                                        </h5>
                                    </a>
                                   
                                </div>
                        </div>
                </li>
                            
                  <li class="small-post clearfix">
                                                                           <div class="img-small-post">
                                <img src="https://slowlyboiledfrog.com/wp-content/uploads/2021/10/leva3.jpg"/>
                            </div>
                                                <div class="small-post-content">
                                <div class="mg-blog-category">
                                                   
                                            <a href="https://slowlyboiledfrog.com/index.php/category/lgbtq/" style="background-color:#1e73be">
                            LGBTQ                        </a>
                                                                        </div>
                                 <div class="title_small_post">
                                    
                                    <a href="https://slowlyboiledfrog.com/index.php/2021/10/08/why-are-these-christians-so-content-to-harm-others/">
                                        <h5>
                                        Why Are These Christians So Content To Harm Others?                                        </h5>
                                    </a>
                                   
                                </div>
                        </div>
                </li>
                            
                  <li class="small-post clearfix">
                                                                           <div class="img-small-post">
                                <img src="https://slowlyboiledfrog.com/wp-content/uploads/2021/09/aucoin.jpg"/>
                            </div>
                                                <div class="small-post-content">
                                <div class="mg-blog-category">
                                                   
                                            <a href="https://slowlyboiledfrog.com/index.php/category/lgbtq/" style="background-color:#1e73be">
                            LGBTQ                        </a>
                                                                        </div>
                                 <div class="title_small_post">
                                    
                                    <a href="https://slowlyboiledfrog.com/index.php/2021/10/07/i-have-no-problem-with-the-theology-its-use-is-troubling/">
                                        <h5>
                                        I Have No Problem With the Theology &#8211; Its USE is Troubling                                        </h5>
                                    </a>
                                   
                                </div>
                        </div>
                </li>
                            
                  <li class="small-post clearfix">
                                                                           <div class="img-small-post">
                                <img src="https://slowlyboiledfrog.com/wp-content/uploads/2021/10/bretman.jpg"/>
                            </div>
                                                <div class="small-post-content">
                                <div class="mg-blog-category">
                                                   
                                            <a href="https://slowlyboiledfrog.com/index.php/category/lgbtq/" style="background-color:#1e73be">
                            LGBTQ                        </a>
                                                                        </div>
                                 <div class="title_small_post">
                                    
                                    <a href="https://slowlyboiledfrog.com/index.php/2021/10/07/michael-brown-photos-of-gay-men-are-a-perversion/">
                                        <h5>
                                        Michael Brown: Photos of Gay Men are a &#8220;Perversion&#8221;                                        </h5>
                                    </a>
                                   
                                </div>
                        </div>
                </li>
            </ul></div></div></div>                        </div>
                    
                                            <div id="tan-main-banner-latest-trending-popular-categorised" role="tabpanel" class="tab-pane ">
                            <div class="mg-posts-sec mg-posts-modul-2"><div class="mg-posts-sec-inner row"><div class="small-list-post col-lg-12"><ul>                
                  <li class="small-post clearfix">
                                                                           <div class="img-small-post">
                                <img src="https://slowlyboiledfrog.com/wp-content/uploads/2021/10/gesa.jpg"/>
                            </div>
                                                <div class="small-post-content">
                                <div class="mg-blog-category">
                                                   
                                            <a href="https://slowlyboiledfrog.com/index.php/category/lgbtq/" style="background-color:#1e73be">
                            LGBTQ                        </a>
                                                                        </div>
                                 <div class="title_small_post">
                                    
                                    <a href="https://slowlyboiledfrog.com/index.php/2021/10/08/from-what-asylum-does-brian-brown-find-these-misfits/">
                                        <h5>
                                        From What Asylum Does Brian Brown Find These Misfits?                                        </h5>
                                    </a>
                                   
                                </div>
                        </div>
                </li>
                            
                  <li class="small-post clearfix">
                                                                           <div class="img-small-post">
                                <img src="https://slowlyboiledfrog.com/wp-content/uploads/2021/10/leva3.jpg"/>
                            </div>
                                                <div class="small-post-content">
                                <div class="mg-blog-category">
                                                   
                                            <a href="https://slowlyboiledfrog.com/index.php/category/lgbtq/" style="background-color:#1e73be">
                            LGBTQ                        </a>
                                                                        </div>
                                 <div class="title_small_post">
                                    
                                    <a href="https://slowlyboiledfrog.com/index.php/2021/10/08/why-are-these-christians-so-content-to-harm-others/">
                                        <h5>
                                        Why Are These Christians So Content To Harm Others?                                        </h5>
                                    </a>
                                   
                                </div>
                        </div>
                </li>
                            
                  <li class="small-post clearfix">
                                                                           <div class="img-small-post">
                                <img src="https://slowlyboiledfrog.com/wp-content/uploads/2021/09/aucoin.jpg"/>
                            </div>
                                                <div class="small-post-content">
                                <div class="mg-blog-category">
                                                   
                                            <a href="https://slowlyboiledfrog.com/index.php/category/lgbtq/" style="background-color:#1e73be">
                            LGBTQ                        </a>
                                                                        </div>
                                 <div class="title_small_post">
                                    
                                    <a href="https://slowlyboiledfrog.com/index.php/2021/10/07/i-have-no-problem-with-the-theology-its-use-is-troubling/">
                                        <h5>
                                        I Have No Problem With the Theology &#8211; Its USE is Troubling                                        </h5>
                                    </a>
                                   
                                </div>
                        </div>
                </li>
                            
                  <li class="small-post clearfix">
                                                                           <div class="img-small-post">
                                <img src="https://slowlyboiledfrog.com/wp-content/uploads/2021/10/bretman.jpg"/>
                            </div>
                                                <div class="small-post-content">
                                <div class="mg-blog-category">
                                                   
                                            <a href="https://slowlyboiledfrog.com/index.php/category/lgbtq/" style="background-color:#1e73be">
                            LGBTQ                        </a>
                                                                        </div>
                                 <div class="title_small_post">
                                    
                                    <a href="https://slowlyboiledfrog.com/index.php/2021/10/07/michael-brown-photos-of-gay-men-are-a-perversion/">
                                        <h5>
                                        Michael Brown: Photos of Gay Men are a &#8220;Perversion&#8221;                                        </h5>
                                    </a>
                                   
                                </div>
                        </div>
                </li>
            </ul></div></div></div>                        </div>
                    
                </div>
            </div>
                            </div>
                </div>
            </div>
        </section>
        <!--==/ Home Slider ==-->
                <!-- end slider-section -->
        <!--==================== Newsup breadcrumb section ====================-->
            <div id="content" class="container-fluid home">
                <!--row-->
                <div class="row">
                    <!--col-md-8-->
                                        <div class="col-md-8">
                        <div id="post-14059" class="post-14059 post type-post status-publish format-standard has-post-thumbnail hentry category-lgbtq tag-anti-trans-bigotry tag-brian-s-brown tag-hate-groups tag-international-organization-for-the-family tag-rossello-gesa">
    <!-- mg-posts-sec mg-posts-modul-6 -->
    <div class="mg-posts-sec mg-posts-modul-6">
        <!-- mg-posts-sec-inner -->
        <div class="mg-posts-sec-inner">
                            <article class="d-md-flex mg-posts-sec-post">
                    <div class="col-12 col-md-6">
    <div class="mg-post-thumb back-img md" style="background-image: url('https://slowlyboiledfrog.com/wp-content/uploads/2021/10/gesa-500x380.jpg');">
        <span class="post-form"><i class="fa fa-camera"></i></span>
    </div> 
</div>
                                        <div class="col-12 col-md-6 mg-sec-top-post py-3">
                                            <div class="mg-blog-category"> 
                                            
                                            <a href="https://slowlyboiledfrog.com/index.php/category/lgbtq/" style="background-color:#1e73be">
                            LGBTQ                        </a>
                                                                </div>
                        <h4 class="title"><a href="https://slowlyboiledfrog.com/index.php/2021/10/08/from-what-asylum-does-brian-brown-find-these-misfits/">From What Asylum Does Brian Brown Find These Misfits?</a></h4>
                            <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fa fa-clock-o"></i>
         <a href="https://slowlyboiledfrog.com/index.php/2021/10/">
         Oct 8, 2021</a></span>
         <a class="auth" href="https://slowlyboiledfrog.com/index.php/author/dch/"><i class="fa fa-user-circle-o"></i> 
        David Cary Hart</a> 
    </div>
                            <div class="mg-content">
                                                        <p>. Apparently, boorishness is acceptable in defense of the faith. The latest polemicist at the...</p>
                            
                        </div>
                    </div>
                </article>
                            <article class="d-md-flex mg-posts-sec-post">
                    <div class="col-12 col-md-6">
    <div class="mg-post-thumb back-img md" style="background-image: url('https://slowlyboiledfrog.com/wp-content/uploads/2021/10/leva3-539x380.jpg');">
        <span class="post-form"><i class="fa fa-camera"></i></span>
    </div> 
</div>
                                        <div class="col-12 col-md-6 mg-sec-top-post py-3">
                                            <div class="mg-blog-category"> 
                                            
                                            <a href="https://slowlyboiledfrog.com/index.php/category/lgbtq/" style="background-color:#1e73be">
                            LGBTQ                        </a>
                                                                </div>
                        <h4 class="title"><a href="https://slowlyboiledfrog.com/index.php/2021/10/08/why-are-these-christians-so-content-to-harm-others/">Why Are These Christians So Content To Harm Others?</a></h4>
                            <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fa fa-clock-o"></i>
         <a href="https://slowlyboiledfrog.com/index.php/2021/10/">
         Oct 8, 2021</a></span>
         <a class="auth" href="https://slowlyboiledfrog.com/index.php/author/dch/"><i class="fa fa-user-circle-o"></i> 
        David Cary Hart</a> 
    </div>
                            <div class="mg-content">
                                                        <p>A tactic of bigots is to lie about a disfavoredminority as part of an effort...</p>
                            
                        </div>
                    </div>
                </article>
                            <article class="d-md-flex mg-posts-sec-post">
                    <div class="col-12 col-md-6">
    <div class="mg-post-thumb back-img md" style="background-image: url('https://slowlyboiledfrog.com/wp-content/uploads/2021/09/aucoin-720x380.jpg');">
        <span class="post-form"><i class="fa fa-camera"></i></span>
    </div> 
</div>
                                        <div class="col-12 col-md-6 mg-sec-top-post py-3">
                                            <div class="mg-blog-category"> 
                                            
                                            <a href="https://slowlyboiledfrog.com/index.php/category/lgbtq/" style="background-color:#1e73be">
                            LGBTQ                        </a>
                                                                </div>
                        <h4 class="title"><a href="https://slowlyboiledfrog.com/index.php/2021/10/07/i-have-no-problem-with-the-theology-its-use-is-troubling/">I Have No Problem With the Theology &#8211; Its USE is Troubling</a></h4>
                            <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fa fa-clock-o"></i>
         <a href="https://slowlyboiledfrog.com/index.php/2021/10/">
         Oct 7, 2021</a></span>
         <a class="auth" href="https://slowlyboiledfrog.com/index.php/author/dch/"><i class="fa fa-user-circle-o"></i> 
        David Cary Hart</a> 
    </div>
                            <div class="mg-content">
                                                        <p>For a preacher, Dave Aucoin is notterribly concerned with honesty. The same transphobic/homophobic actors offer...</p>
                            
                        </div>
                    </div>
                </article>
                            <article class="d-md-flex mg-posts-sec-post">
                    <div class="col-12 col-md-6">
    <div class="mg-post-thumb back-img md" style="background-image: url('https://slowlyboiledfrog.com/wp-content/uploads/2021/10/bretman-700x380.jpg');">
        <span class="post-form"><i class="fa fa-camera"></i></span>
    </div> 
</div>
                                        <div class="col-12 col-md-6 mg-sec-top-post py-3">
                                            <div class="mg-blog-category"> 
                                            
                                            <a href="https://slowlyboiledfrog.com/index.php/category/lgbtq/" style="background-color:#1e73be">
                            LGBTQ                        </a>
                                                                </div>
                        <h4 class="title"><a href="https://slowlyboiledfrog.com/index.php/2021/10/07/michael-brown-photos-of-gay-men-are-a-perversion/">Michael Brown: Photos of Gay Men are a &#8220;Perversion&#8221;</a></h4>
                            <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fa fa-clock-o"></i>
         <a href="https://slowlyboiledfrog.com/index.php/2021/10/">
         Oct 7, 2021</a></span>
         <a class="auth" href="https://slowlyboiledfrog.com/index.php/author/dch/"><i class="fa fa-user-circle-o"></i> 
        David Cary Hart</a> 
    </div>
                            <div class="mg-content">
                                                        <p>&#8220;I do not think that Jesus intended for people to be hateful. In other words,...</p>
                            
                        </div>
                    </div>
                </article>
                            <article class="d-md-flex mg-posts-sec-post">
                    <div class="col-12 col-md-6">
    <div class="mg-post-thumb back-img md" style="background-image: url('https://slowlyboiledfrog.com/wp-content/uploads/2021/09/theroach-500x380.jpg');">
        <span class="post-form"><i class="fa fa-camera"></i></span>
    </div> 
</div>
                                        <div class="col-12 col-md-6 mg-sec-top-post py-3">
                                            <div class="mg-blog-category"> 
                                            
                                            <a href="https://slowlyboiledfrog.com/index.php/category/lgbtq/" style="background-color:#1e73be">
                            LGBTQ                        </a>
                                                                </div>
                        <h4 class="title"><a href="https://slowlyboiledfrog.com/index.php/2021/10/06/hate-group-leader-craig-deroche-is-a-pathological-liar/">Hate Group Leader Craig DeRoche is a Pathological Liar</a></h4>
                            <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fa fa-clock-o"></i>
         <a href="https://slowlyboiledfrog.com/index.php/2021/10/">
         Oct 6, 2021</a></span>
         <a class="auth" href="https://slowlyboiledfrog.com/index.php/author/dch/"><i class="fa fa-user-circle-o"></i> 
        David Cary Hart</a> 
    </div>
                            <div class="mg-content">
                                                        <p>I am reminded of the nonsensical objectionsto marriage equality. They were nonsensical because people made...</p>
                            
                        </div>
                    </div>
                </article>
                            <article class="d-md-flex mg-posts-sec-post">
                    <div class="col-12 col-md-6">
    <div class="mg-post-thumb back-img md" style="background-image: url('https://slowlyboiledfrog.com/wp-content/uploads/2021/02/bbrown21-1.jpeg');">
        <span class="post-form"><i class="fa fa-camera"></i></span>
    </div> 
</div>
                                        <div class="col-12 col-md-6 mg-sec-top-post py-3">
                                            <div class="mg-blog-category"> 
                                            
                                            <a href="https://slowlyboiledfrog.com/index.php/category/lgbtq/" style="background-color:#1e73be">
                            LGBTQ                        </a>
                                                                </div>
                        <h4 class="title"><a href="https://slowlyboiledfrog.com/index.php/2021/10/06/uh-oh-we-are-indoctrinating-kids-again/">Uh oh: We Are &#8220;Indoctrinating&#8221; Kids &#8211; Again!</a></h4>
                            <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fa fa-clock-o"></i>
         <a href="https://slowlyboiledfrog.com/index.php/2021/10/">
         Oct 6, 2021</a></span>
         <a class="auth" href="https://slowlyboiledfrog.com/index.php/author/dch/"><i class="fa fa-user-circle-o"></i> 
        David Cary Hart</a> 
    </div>
                            <div class="mg-content">
                                                        <p>&#8220;While Mr. and Mrs. Brown have a whole bunch of children, it seems obvious that...</p>
                            
                        </div>
                    </div>
                </article>
                            <article class="d-md-flex mg-posts-sec-post">
                    <div class="col-12 col-md-6">
    <div class="mg-post-thumb back-img md" style="background-image: url('https://slowlyboiledfrog.com/wp-content/uploads/2021/10/billjohnson-1.1160-720x380.jpg');">
        <span class="post-form"><i class="fa fa-camera"></i></span>
    </div> 
</div>
                                        <div class="col-12 col-md-6 mg-sec-top-post py-3">
                                            <div class="mg-blog-category"> 
                                            
                                            <a href="https://slowlyboiledfrog.com/index.php/category/lgbtq/" style="background-color:#1e73be">
                            LGBTQ                        </a>
                                                                </div>
                        <h4 class="title"><a href="https://slowlyboiledfrog.com/index.php/2021/10/05/only-the-christian-rt-would-claim-that-repressionfreedom/">Only the Christian Rt Would Claim That Repression=Freedom</a></h4>
                            <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fa fa-clock-o"></i>
         <a href="https://slowlyboiledfrog.com/index.php/2021/10/">
         Oct 5, 2021</a></span>
         <a class="auth" href="https://slowlyboiledfrog.com/index.php/author/dch/"><i class="fa fa-user-circle-o"></i> 
        David Cary Hart</a> 
    </div>
                            <div class="mg-content">
                                                        <p>Some very unoriginal material fromAmerican Decency Association. &#8220;Decency&#8221; should require kindness and respect. Tuesday&#8217;s email...</p>
                            
                        </div>
                    </div>
                </article>
                            <article class="d-md-flex mg-posts-sec-post">
                    <div class="col-12 col-md-6">
    <div class="mg-post-thumb back-img md" style="background-image: url('https://slowlyboiledfrog.com/wp-content/uploads/2021/10/bowmanpicture-495x380.jpg');">
        <span class="post-form"><i class="fa fa-camera"></i></span>
    </div> 
</div>
                                        <div class="col-12 col-md-6 mg-sec-top-post py-3">
                                            <div class="mg-blog-category"> 
                                            
                                            <a href="https://slowlyboiledfrog.com/index.php/category/lgbtq/" style="background-color:#1e73be">
                            LGBTQ                        </a>
                                                                </div>
                        <h4 class="title"><a href="https://slowlyboiledfrog.com/index.php/2021/10/04/hate-group-lawyer-demonstrates-his-intellectual-failings/">Hate Group Lawyer Demonstrates His Intellectual Failings</a></h4>
                            <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fa fa-clock-o"></i>
         <a href="https://slowlyboiledfrog.com/index.php/2021/10/">
         Oct 4, 2021</a></span>
         <a class="auth" href="https://slowlyboiledfrog.com/index.php/author/dch/"><i class="fa fa-user-circle-o"></i> 
        David Cary Hart</a> 
    </div>
                            <div class="mg-content">
                                                        <p>A truly gifted attorney would not be in the employ ofAlliance Defending Freedom. According to...</p>
                            
                        </div>
                    </div>
                </article>
                            <article class="d-md-flex mg-posts-sec-post">
                    <div class="col-12 col-md-6">
    <div class="mg-post-thumb back-img md" style="background-image: url('https://slowlyboiledfrog.com/wp-content/uploads/2021/10/chadmacdonald.1160-720x380.jpg');">
        <span class="post-form"><i class="fa fa-camera"></i></span>
    </div> 
</div>
                                        <div class="col-12 col-md-6 mg-sec-top-post py-3">
                                            <div class="mg-blog-category"> 
                                            
                                            <a href="https://slowlyboiledfrog.com/index.php/category/lgbtq/" style="background-color:#1e73be">
                            LGBTQ                        </a>
                                                                </div>
                        <h4 class="title"><a href="https://slowlyboiledfrog.com/index.php/2021/10/04/he-is-saying-that-all-lgbtq-persons-are-perverts/">He is Saying That All LGBTQ Persons Are Perverts</a></h4>
                            <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fa fa-clock-o"></i>
         <a href="https://slowlyboiledfrog.com/index.php/2021/10/">
         Oct 4, 2021</a></span>
         <a class="auth" href="https://slowlyboiledfrog.com/index.php/author/dch/"><i class="fa fa-user-circle-o"></i> 
        David Cary Hart</a> 
    </div>
                            <div class="mg-content">
                                                        <p>A &#8220;classic&#8221; homophobic/transphobic diatribe. Chad MacDonald asks a rhetorical question: Transgender Bishops, Perversion and Apostasy:...</p>
                            
                        </div>
                    </div>
                </article>
                            <article class="d-md-flex mg-posts-sec-post">
                    <div class="col-12 col-md-6">
    <div class="mg-post-thumb back-img md" style="background-image: url('https://slowlyboiledfrog.com/wp-content/uploads/2021/09/Sabatini.1160-720x380.jpg');">
        <span class="post-form"><i class="fa fa-camera"></i></span>
    </div> 
</div>
                                        <div class="col-12 col-md-6 mg-sec-top-post py-3">
                                            <div class="mg-blog-category"> 
                                            
                                            <a href="https://slowlyboiledfrog.com/index.php/category/lgbtq/" style="background-color:#1e73be">
                            LGBTQ                        </a>
                                                                </div>
                        <h4 class="title"><a href="https://slowlyboiledfrog.com/index.php/2021/09/30/fl-politician-tries-to-ban-gender-affirming-care/">FL Politician Tries to Ban Gender-Affirming Care</a></h4>
                            <div class="mg-blog-meta">
        <span class="mg-blog-date"><i class="fa fa-clock-o"></i>
         <a href="https://slowlyboiledfrog.com/index.php/2021/09/">
         Sep 30, 2021</a></span>
         <a class="auth" href="https://slowlyboiledfrog.com/index.php/author/dch/"><i class="fa fa-user-circle-o"></i> 
        David Cary Hart</a> 
    </div>
                            <div class="mg-content">
                                                        <p>&#8220;Perhaps Anthony Sabatini should register as a foreign agent.&#8221; He seems far more interested in...</p>
                            
                        </div>
                    </div>
                </article>
                        <div class="col-md-12 text-center d-md-flex justify-content-center">
                
	<nav class="navigation pagination" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Posts navigation</h2>
		<div class="nav-links"><span aria-current="page" class="page-numbers current">1</span>
<a class="page-numbers" href="https://slowlyboiledfrog.com/index.php/page/2/">2</a>
<span class="page-numbers dots">&hellip;</span>
<a class="page-numbers" href="https://slowlyboiledfrog.com/index.php/page/631/">631</a>
<a class="next page-numbers" href="https://slowlyboiledfrog.com/index.php/page/2/"><i class="fa fa-angle-right"></i></a></div>
	</nav>            </div>
        </div>
        <!-- // mg-posts-sec-inner -->
    </div>
    <!-- // mg-posts-sec block_6 -->
</div>                    </div>
                                        
                    <!--/col-md-8-->
                                        <!--col-md-4-->
                    <aside class="col-md-4">
                        
<aside id="secondary" class="widget-area" role="complementary">
	<div id="sidebar-right" class="mg-sidebar">
		<div id="search-3" class="mg-widget widget_search"><div class="mg-wid-title"><h6>Search</h6></div><form role="search" method="get" id="searchform" action="https://slowlyboiledfrog.com/">
  <div class="input-group">
    <input type="search" class="form-control" placeholder="Search" value="" name="s" />
    <span class="input-group-btn btn-default">
    <button type="submit" class="btn"> <i class="fa fa-search"></i> </button>
    </span> </div>
</form></div>
		<div id="recent-posts-2" class="mg-widget widget_recent_entries">
		<div class="mg-wid-title"><h6>Recent Posts</h6></div>
		<ul>
											<li>
					<a href="https://slowlyboiledfrog.com/index.php/2021/10/08/from-what-asylum-does-brian-brown-find-these-misfits/">From What Asylum Does Brian Brown Find These Misfits?</a>
									</li>
											<li>
					<a href="https://slowlyboiledfrog.com/index.php/2021/10/08/why-are-these-christians-so-content-to-harm-others/">Why Are These Christians So Content To Harm Others?</a>
									</li>
											<li>
					<a href="https://slowlyboiledfrog.com/index.php/2021/10/07/i-have-no-problem-with-the-theology-its-use-is-troubling/">I Have No Problem With the Theology &#8211; Its USE is Troubling</a>
									</li>
											<li>
					<a href="https://slowlyboiledfrog.com/index.php/2021/10/07/michael-brown-photos-of-gay-men-are-a-perversion/">Michael Brown: Photos of Gay Men are a &#8220;Perversion&#8221;</a>
									</li>
											<li>
					<a href="https://slowlyboiledfrog.com/index.php/2021/10/06/hate-group-leader-craig-deroche-is-a-pathological-liar/">Hate Group Leader Craig DeRoche is a Pathological Liar</a>
									</li>
					</ul>

		</div><div id="custom_html-2" class="widget_text mg-widget widget_custom_html"><div class="mg-wid-title"><h6>RSS</h6></div><div class="textwidget custom-html-widget"><a  href="https://slowlyboiledfrog.com/index.php/feed/" ><img src="https://slowlyboiledfrog.com/wp-content/uploads/2021/04/RSS.png" alt="RSS" width="50" height="50" hspace="10" align="left" border="0"><b>Subscribe to the Feed</b></a></div></div><div id="email-subscribers-form-1" class="mg-widget widget_email-subscribers-form"><div class="mg-wid-title"><h6> Receive email notification of new posts </h6></div>
		<div class="emaillist" id="es_form_f1-n1">
						<form action="/#es_form_f1-n1" method="post" class="es_subscription_form es_shortcode_form" id="es_subscription_form_61633e1e4c402" data-source="ig-es">
									<div class="es_caption">Get Notified of New Posts to SBF</div>
								<div class="es-field-wrap"><label>Name*<br /><input type="text" name="esfpx_name" class="ig_es_form_field_name" placeholder="" value="" required="required" /></label></div><div class="es-field-wrap"><label>Email*<br /><input class="es_required_field es_txt_email ig_es_form_field_email" type="email" name="esfpx_email" value="" placeholder="" required="required" /></label></div><input type="hidden" name="esfpx_lists[]" value="23f1de794890" /><input type="hidden" name="esfpx_form_id" value="1" />				<input type="hidden" name="es" value="subscribe" />
				<input type="hidden" name="esfpx_es_form_identifier" value="f1-n1" />
				<input type="hidden" name="esfpx_es_email_page" value="13956"/>
				<input type="hidden" name="esfpx_es_email_page_url" value="https://slowlyboiledfrog.com/index.php/2021/09/30/fl-politician-tries-to-ban-gender-affirming-care/"/>
				<input type="hidden" name="esfpx_status" value="Unconfirmed"/>
				<input type="hidden" name="esfpx_es-subscribe" id="es-subscribe" value="998565cb1a"/>
				<label style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input type="email" name="esfpx_es_hp_email" class="es_required_field" tabindex="-1" autocomplete="-1" value=""/></label>
								<input type="submit" name="submit" class="es_subscription_form_submit es_submit_button es_textbox_button" id="es_subscription_form_submit_61633e1e4c402" value="Subscribe"/>

				
				<span class="es_spinner_image" id="spinner-image"><img src="https://slowlyboiledfrog.com/wp-content/plugins/email-subscribers/lite/public/images/spinner.gif" alt="Loading"/></span>

			</form>
						<span class="es_subscription_message " id="es_subscription_message_61633e1e4c402">
						</span>
		</div>

		</div><div id="archives-2" class="mg-widget widget_archive"><div class="mg-wid-title"><h6>Archives</h6></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://slowlyboiledfrog.com/index.php/2021/10/'> October 2021 &nbsp;(9)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2021/09/'> September 2021 &nbsp;(23)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2021/08/'> August 2021 &nbsp;(35)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2021/07/'> July 2021 &nbsp;(32)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2021/06/'> June 2021 &nbsp;(36)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2021/05/'> May 2021 &nbsp;(35)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2021/04/'> April 2021 &nbsp;(46)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2021/03/'> March 2021 &nbsp;(49)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2021/02/'> February 2021 &nbsp;(35)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2021/01/'> January 2021 &nbsp;(28)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2020/12/'> December 2020 &nbsp;(31)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2020/11/'> November 2020 &nbsp;(39)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2020/10/'> October 2020 &nbsp;(48)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2020/09/'> September 2020 &nbsp;(43)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2020/08/'> August 2020 &nbsp;(44)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2020/07/'> July 2020 &nbsp;(45)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2020/06/'> June 2020 &nbsp;(58)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2020/05/'> May 2020 &nbsp;(31)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2020/04/'> April 2020 &nbsp;(37)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2020/03/'> March 2020 &nbsp;(36)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2020/02/'> February 2020 &nbsp;(49)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2020/01/'> January 2020 &nbsp;(38)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2019/12/'> December 2019 &nbsp;(42)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2019/11/'> November 2019 &nbsp;(44)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2019/10/'> October 2019 &nbsp;(50)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2019/09/'> September 2019 &nbsp;(53)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2019/08/'> August 2019 &nbsp;(43)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2019/07/'> July 2019 &nbsp;(44)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2019/06/'> June 2019 &nbsp;(51)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2019/05/'> May 2019 &nbsp;(60)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2019/04/'> April 2019 &nbsp;(50)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2019/03/'> March 2019 &nbsp;(53)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2019/02/'> February 2019 &nbsp;(49)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2019/01/'> January 2019 &nbsp;(51)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2018/12/'> December 2018 &nbsp;(42)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2018/11/'> November 2018 &nbsp;(45)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2018/10/'> October 2018 &nbsp;(62)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2018/09/'> September 2018 &nbsp;(56)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2018/08/'> August 2018 &nbsp;(47)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2018/07/'> July 2018 &nbsp;(45)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2018/06/'> June 2018 &nbsp;(65)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2018/05/'> May 2018 &nbsp;(60)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2018/04/'> April 2018 &nbsp;(51)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2018/03/'> March 2018 &nbsp;(61)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2018/02/'> February 2018 &nbsp;(60)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2018/01/'> January 2018 &nbsp;(60)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2017/12/'> December 2017 &nbsp;(57)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2017/11/'> November 2017 &nbsp;(58)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2017/10/'> October 2017 &nbsp;(67)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2017/09/'> September 2017 &nbsp;(52)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2017/08/'> August 2017 &nbsp;(83)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2017/07/'> July 2017 &nbsp;(64)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2017/06/'> June 2017 &nbsp;(57)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2017/05/'> May 2017 &nbsp;(52)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2017/04/'> April 2017 &nbsp;(81)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2017/03/'> March 2017 &nbsp;(87)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2017/02/'> February 2017 &nbsp;(69)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2017/01/'> January 2017 &nbsp;(73)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2016/12/'> December 2016 &nbsp;(74)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2016/11/'> November 2016 &nbsp;(63)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2016/10/'> October 2016 &nbsp;(73)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2016/09/'> September 2016 &nbsp;(97)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2016/08/'> August 2016 &nbsp;(93)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2016/07/'> July 2016 &nbsp;(89)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2016/06/'> June 2016 &nbsp;(88)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2016/05/'> May 2016 &nbsp;(71)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2016/04/'> April 2016 &nbsp;(63)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2016/03/'> March 2016 &nbsp;(73)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2016/02/'> February 2016 &nbsp;(80)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2016/01/'> January 2016 &nbsp;(65)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2015/12/'> December 2015 &nbsp;(56)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2015/11/'> November 2015 &nbsp;(49)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2015/10/'> October 2015 &nbsp;(46)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2015/09/'> September 2015 &nbsp;(46)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2015/08/'> August 2015 &nbsp;(53)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2015/07/'> July 2015 &nbsp;(39)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2015/06/'> June 2015 &nbsp;(50)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2015/05/'> May 2015 &nbsp;(60)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2015/04/'> April 2015 &nbsp;(73)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2015/03/'> March 2015 &nbsp;(67)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2015/02/'> February 2015 &nbsp;(54)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2015/01/'> January 2015 &nbsp;(30)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2014/12/'> December 2014 &nbsp;(10)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2014/11/'> November 2014 &nbsp;(33)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2014/10/'> October 2014 &nbsp;(83)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2014/09/'> September 2014 &nbsp;(45)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2014/08/'> August 2014 &nbsp;(40)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2014/07/'> July 2014 &nbsp;(25)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2014/06/'> June 2014 &nbsp;(37)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2014/05/'> May 2014 &nbsp;(51)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2014/04/'> April 2014 &nbsp;(34)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2014/03/'> March 2014 &nbsp;(33)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2014/02/'> February 2014 &nbsp;(48)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2014/01/'> January 2014 &nbsp;(32)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2013/12/'> December 2013 &nbsp;(31)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2013/11/'> November 2013 &nbsp;(50)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2013/10/'> October 2013 &nbsp;(67)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2013/09/'> September 2013 &nbsp;(45)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2013/08/'> August 2013 &nbsp;(67)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2013/07/'> July 2013 &nbsp;(96)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2013/06/'> June 2013 &nbsp;(54)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2013/05/'> May 2013 &nbsp;(70)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2013/04/'> April 2013 &nbsp;(81)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2013/03/'> March 2013 &nbsp;(59)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2013/02/'> February 2013 &nbsp;(72)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2013/01/'> January 2013 &nbsp;(62)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2012/12/'> December 2012 &nbsp;(40)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2012/11/'> November 2012 &nbsp;(60)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2012/10/'> October 2012 &nbsp;(65)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2012/09/'> September 2012 &nbsp;(48)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2012/08/'> August 2012 &nbsp;(47)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2012/07/'> July 2012 &nbsp;(23)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2012/06/'> June 2012 &nbsp;(25)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2012/05/'> May 2012 &nbsp;(40)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2012/04/'> April 2012 &nbsp;(64)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2012/03/'> March 2012 &nbsp;(64)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2012/02/'> February 2012 &nbsp;(59)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2012/01/'> January 2012 &nbsp;(53)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2011/12/'> December 2011 &nbsp;(55)</option>
	<option value='https://slowlyboiledfrog.com/index.php/2011/11/'> November 2011 &nbsp;(19)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div>	</div>
</aside><!-- #secondary -->
                    </aside>
                    <!--/col-md-4-->
                                    </div>
                <!--/row-->
    </div>
<!--==================== /missed ====================-->   
<!--==================== FOOTER AREA ====================-->
        <footer style="background-image:url('https://slowlyboiledfrog.com/wp-content/uploads/2021/04/pottedfrogfull032616.png');">
             <div class="overlay" style="background-color: ;">
                <!--Start mg-footer-widget-area-->
                                 <!--End mg-footer-widget-area-->
                <!--Start mg-footer-widget-area-->
                <div class="mg-footer-bottom-area">
                    <div class="container-fluid">
                        <div class="divide-line"></div>
                        <div class="row align-items-center">
                            <!--col-md-4-->
                            <div class="col-md-6">
                               <a href="https://slowlyboiledfrog.com/" class="navbar-brand" rel="home" aria-current="page"><img width="191" height="191" src="https://slowlyboiledfrog.com/wp-content/uploads/2021/04/cropped-pottedfrogfull032616.png" class="custom-logo" alt="The Slowly Boiled Frog" srcset="https://slowlyboiledfrog.com/wp-content/uploads/2021/04/cropped-pottedfrogfull032616.png 191w, https://slowlyboiledfrog.com/wp-content/uploads/2021/04/cropped-pottedfrogfull032616-150x150.png 150w" sizes="(max-width: 191px) 100vw, 191px" /></a>                              <div class="site-branding-text">
                              <h1 class="site-title"> <a href="https://slowlyboiledfrog.com/" rel="home">The Slowly Boiled Frog</a></h1>
                              <p class="site-description">A Chronicle of LGBTQ Equality and Gun Safety</p>
                              </div>
                            </div>

                             
                            <div class="col-md-6 text-right text-xs">
                                
                            <ul class="mg-social">
                                                                 </ul>


                            </div>
                            <!--/col-md-4-->  
                             
                        </div>
                        <!--/row-->
                    </div>
                    <!--/container-->
                </div>
                <!--End mg-footer-widget-area-->

                <div class="mg-footer-copyright">
                    <div class="container-fluid">
                        <div class="row">
                            <div class="col-md-6 text-xs">
                                © Copyright 2020 SBF Publishing Group. All Rights Reserved.                             </div>



                            <div class="col-md-6 text-right text-xs">
                                <div class=""><ul class="info-right"><li class="current_page_item"><a href="https://slowlyboiledfrog.com/" title="Home">Home</a></li><li class="page_item page-item-27"><a href="https://slowlyboiledfrog.com/index.php/contact/">Contact</a></li><li class="page_item page-item-13242"><a href="https://slowlyboiledfrog.com/index.php/new-post-email-notification/">Email Opt-In (New Posts)</a></li><li class="page_item page-item-1129"><a href="https://slowlyboiledfrog.com/index.php/tech-info/">Tech Info</a></li></ul></div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <!--/overlay-->
        </footer>
        <!--/footer-->
    </div>
    <!--/wrapper-->
    <!--Scroll To Top-->
    <a href="#" class="ta_upscr bounceInup animated"><i class="fa fa-angle-up"></i></a>
    <!--/Scroll To Top-->
<!-- /Scroll To Top -->
<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:0px;top:100px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fslowlyboiledfrog.com%2F&amp;linkname=The%20Slowly%20Boiled%20Frog" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fslowlyboiledfrog.com%2F&amp;linkname=The%20Slowly%20Boiled%20Frog" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fslowlyboiledfrog.com%2F&amp;linkname=The%20Slowly%20Boiled%20Frog" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fslowlyboiledfrog.com%2F&amp;linkname=The%20Slowly%20Boiled%20Frog" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fslowlyboiledfrog.com%2F&amp;linkname=The%20Slowly%20Boiled%20Frog" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fslowlyboiledfrog.com%2F&amp;linkname=The%20Slowly%20Boiled%20Frog" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fslowlyboiledfrog.com%2F&amp;linkname=The%20Slowly%20Boiled%20Frog" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fslowlyboiledfrog.com%2F&amp;linkname=The%20Slowly%20Boiled%20Frog" title="WhatsApp" rel="nofollow noopener" target="_blank"></a></div><script async="async" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!--Matched Content-->
<ins class="adsbygoogle" data-ad-client="ca-pub-9296841369954395" data-ad-format="autorelaxed" data-ad-slot="6081148663" style="display: block;"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><style>
        footer .mg-footer-bottom-area .custom-logo {
            width: 160pxpx;
            height: 160px;
        }

</style>
<script type="text/javascript">
(function($) {
  "use strict";
function homemain() {
  jQuery(".homemain").owlCarousel({
    autoPlay: 3000, //Set AutoPlay to 3 seconds
    singleItem:true,
    pagination: false,
    navigation : true,
    navigationText: [
            "<i class='fa fa-angle-left'></i>",
            "<i class='fa fa-angle-right'></i>"
        ]
  });
}
homemain();
})(jQuery); 
</script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"the-slowly-boiled-frog"};
/* ]]> */
</script>
<script type='text/javascript' src='https://slowlyboiledfrog.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' src='https://slowlyboiledfrog.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://slowlyboiledfrog.com/wp-content/themes/newsup-pro/js/custom.js?ver=5.8.1' id='newsup_custom-js'></script>
<script type='text/javascript' src='https://slowlyboiledfrog.com/wp-content/themes/newsup-pro/js/custom-time.js?ver=5.8.1' id='newsup-custom-time-js'></script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	</body>
</html>
<!-- Cached by WP-Optimize (gzip) - https://getwpo.com - Last modified: Sun, 10 Oct 2021 19:25:18 GMT -->
